<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie6"><![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie7"><![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie8"><![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://parabola.org/xmlrpc.php">
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<title>Walking the Maze, by Pamela Travers | Parabola Essay</title>

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/111441720782905925000/posts" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The way in, the way out"/>
<link rel="canonical" href="https://parabola.org/2018/02/20/walking-the-maze-by-pamela-travers/" />
<link rel="publisher" href="https://plus.google.com/111441720782905925000"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Walking the Maze, by Pamela Travers | Parabola Essay" />
<meta property="og:description" content="The way in, the way out" />
<meta property="og:url" content="https://parabola.org/2018/02/20/walking-the-maze-by-pamela-travers/" />
<meta property="og:site_name" content="Parabola" />
<meta property="article:publisher" content="https://www.facebook.com/Parabola.Magazine" />
<meta property="article:tag" content="Chartres Cathedral" />
<meta property="article:tag" content="initiation" />
<meta property="article:tag" content="mazes" />
<meta property="article:tag" content="Mont St Michel" />
<meta property="article:tag" content="Pamela Travers" />
<meta property="article:section" content="Essays" />
<meta property="article:published_time" content="2018-02-20T15:50:16+00:00" />
<meta property="article:modified_time" content="2018-02-20T16:15:51+00:00" />
<meta property="og:updated_time" content="2018-02-20T16:15:51+00:00" />
<meta property="fb:app_id" content="410116312498019" />
<meta property="og:image" content="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/cover-image.jpg" />
<meta property="og:image:secure_url" content="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/cover-image.jpg" />
<meta property="og:image:width" content="2862" />
<meta property="og:image:height" content="1732" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The way in, the way out" />
<meta name="twitter:title" content="Walking the Maze, by Pamela Travers | Parabola Essay" />
<meta name="twitter:site" content="@ParabolaMAG" />
<meta name="twitter:image" content="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/cover-image.jpg" />
<meta name="twitter:creator" content="@ParabolaMAG" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/parabola.org\/","name":"Parabola","potentialAction":{"@type":"SearchAction","target":"https:\/\/parabola.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//parabola.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parabola &raquo; Feed" href="https://parabola.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parabola &raquo; Comments Feed" href="https://parabola.org/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1517412750' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/pagenavi-css.css?ver=1449732848' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?ver=1449732848' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/bootstrap.min.css?ver=1449732849' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/flexslider.css?ver=1449732849' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/shortcodes.css?ver=1449732849' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-includes/css/dashicons.min.css?ver=1510830437' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print_styles-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/style-print.css?ver=1449732849' type='text/css' media='print' />
<link rel='stylesheet' id='theme-main-styles-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/parabolamag/style.css?ver=1449868656' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/style-custom.css?ver=1449732848' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1511963057' type='text/css' media='screen' />
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-includes/js/jquery/jquery.js?ver=1466532880'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1466532880'></script>
<link rel='https://api.w.org/' href='https://parabola.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://parabola.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://parabola.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://parabola.org/?p=7104' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gasdf { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gasdf img { height:auto; }
	.gasdf-col { position:relative; float:left; }
	.gasdf-col:first-child { margin-left: 0; }
	.gasdf-col:last-child { margin-right: 0; }
	.gasdf-1 { width:100%; max-width:300px; height:100%; max-height:60px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gasdf-col, .gasdf-dyn, .gasdf-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">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</style>
<link rel="Shortcut Icon" href="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2015/01/Windows-Logo-150-x-150.png" type="image/x-icon" /><!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-362445-36', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'outside', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-7104 single-format-standard c-sn two-column unboxed nav-arrows nav-just" itemscope="itemscope" itemtype="http://schema.org/WebPage">

				<div class="darkheader">
				<!-- FIXED NAVIGATION (.nav-fixed) -->
<nav class="nav-fixed" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://parabola.org/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="https://twitter.com/ParabolaMAG"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="https://www.facebook.com/Parabola.Magazine"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/111441720782905925000/posts?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon instagram" rel="external" title="Connect on Instagram" href="https://www.instagram.com/parabolamagazine/"><i class="fa fa-instagram"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon tumblr" rel="external" title="Connect on Tumblr" href="http://parabola-magazine.tumblr.com/"><i class="fa fa-tumblr"></i></a>
</div>
		<span class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="fixednav" class="nav-menu"><li id="menu-item-892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="https://parabola.org/blog/">Notes</a></li>
<li id="menu-item-7062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7062"><a href="https://parabola.org/current-issue/">Current Issue</a></li>
<li id="menu-item-3441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3441"><a href="https://parabola.org/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="https://parabola.org/essays/">Essays</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://parabola.org/conversations/">Conversations</a></li>
	<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="https://parabola.org/photography/">Photography</a></li>
	<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://parabola.org/poetry/">Poetry</a></li>
	<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://parabola.org/epicycles/">Epicycles</a></li>
	<li id="menu-item-972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a href="https://parabola.org/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://parabola.org/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-2831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="https://parabola.org/articles-translated-into-spanish/">PARABOLA in Translation</a></li>
	<li id="menu-item-2236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2236"><a href="https://parabola.org/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-2220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2220"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7056"><a href="https://parabola.org/authors/">Authors</a></li>
	<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://parabola.org/events/">Events</a></li>
	<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-957"><a href="https://parabola.org/editorial-blogs/">Editor Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-1553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1553"><a href="http://tracycochran.org/">Tracy Cochran (Editorial Director)</a></li>
		<li id="menu-item-1554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1554"><a href="http://zenyogagurdjieff.blogspot.ca/">Lee van Laer (Senior Editor)</a></li>
		<li id="menu-item-1555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1555"><a href="http://findingtimeforyourself.com/blog/">Patty de Llosa (Consulting Editor)</a></li>
		<li id="menu-item-1556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1556"><a href="http://lukestorms.com/">Luke Storms (Online Editor)</a></li>
	</ul>
</li>
	<li id="menu-item-955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-955"><a href="https://parabola.org/support-parabola/">Donate</a></li>
</ul>
</li>
<li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="https://parabola.org/subscribe/">Subscribe</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://parabola.org/digital-editions/">Digital Editions</a></li>
<li id="menu-item-1935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1935"><a href="http://store.parabola.org/storefront.aspx">Store</a></li>
<li id="menu-item-3958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3958"><a href="https://parabola.org/podcast/">Podcast</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-898"><a href="https://parabola.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://parabola.org/masthead/">Masthead</a></li>
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://parabola.org/contact/">Contact</a></li>
	<li id="menu-item-960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960"><a href="https://parabola.org/submissions/">Submissions</a></li>
	<li id="menu-item-961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961"><a href="https://parabola.org/support-parabola/">Support PARABOLA</a></li>
</ul>
</li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END FIXED NAVIGATION (.nav-fixed) -->			</div>
		
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

				<!-- TOP OF PAGE WIDGETIZED AREA -->
		<div class="page-top-widget-wrap clearfix">
			<div class="wrap">
				<div class="row">
					<aside class="sidebar page-top-widget">
						<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="aasdf-single aasdf-46"><a class="gofollow" data-track="NDYsMCwxLDYw" href="http://www.jungianodyssey.com/"><img src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/banners/isapzurich.300.full.ext.jpg" /></a></div>
</div>
		</div></section>					</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->
				</div><!-- .row -->
			</div><!-- END .wrap -->
		</div><!-- END TOP OF PAGE WIDGETIZED AREA -->
		
		
		
				<!-- SITE HEADER (.site-header) -->
		<header class="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="https://parabola.org/" title="Parabola" rel="home">
						<div class="site-title" itemprop="headline">
																<span class="site-logo">
										<img src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2017/01/Parabola-Logo-Red.png" alt="Parabola" />
									</span>
														</div>
											</a>
				</div><!-- .site-branding -->

				
			</div><!-- .wrap -->

		</header>
		<!-- END SITE HEADER (.site-header) -->
		
						<div class="nav-below-header">
					<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		<span title="Display Menu" class="menu-toggle">
			<i class="fa fa-navicon"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-892"><a href="https://parabola.org/blog/">Notes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7062"><a href="https://parabola.org/current-issue/">Current Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3441"><a href="https://parabola.org/archive/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-945"><a href="https://parabola.org/essays/">Essays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://parabola.org/conversations/">Conversations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="https://parabola.org/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://parabola.org/poetry/">Poetry</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://parabola.org/epicycles/">Epicycles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a href="https://parabola.org/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://parabola.org/film-reviews/">Film Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2831"><a href="https://parabola.org/articles-translated-into-spanish/">PARABOLA in Translation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2236"><a href="https://parabola.org/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2220"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7056"><a href="https://parabola.org/authors/">Authors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="https://parabola.org/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-957"><a href="https://parabola.org/editorial-blogs/">Editor Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1553"><a href="http://tracycochran.org/">Tracy Cochran (Editorial Director)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1554"><a href="http://zenyogagurdjieff.blogspot.ca/">Lee van Laer (Senior Editor)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1555"><a href="http://findingtimeforyourself.com/blog/">Patty de Llosa (Consulting Editor)</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1556"><a href="http://lukestorms.com/">Luke Storms (Online Editor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-955"><a href="https://parabola.org/support-parabola/">Donate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="https://parabola.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://parabola.org/digital-editions/">Digital Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1935"><a href="http://store.parabola.org/storefront.aspx">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3958"><a href="https://parabola.org/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-898"><a href="https://parabola.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://parabola.org/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://parabola.org/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-960"><a href="https://parabola.org/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961"><a href="https://parabola.org/support-parabola/">Support PARABOLA</a></li>
</ul>
</li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->				</div>
			
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form method="get" class="search-form clearfix" action="https://parabola.org/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form>				</div>
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

			<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" itemprop="mainContentOfPage">

							<!-- TOP CONTENT BANNER -->
		<div class="banner-ad ad-content-top" style="background-color:#ffffff">
			<a href="https://parabola.org/subscribe/"><img class="aligncenter wp-image-6694 size-full" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2017/11/Parabola-Subscribe-Ad.jpg" alt="" width="1020" height="180" /></a>		</div>
	
						<div itemscope="itemscope" itemtype="http://schema.org/Blog">
							<article id="post-7104" class="post-7104 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-chartres-cathedral tag-initiation tag-mazes tag-mont-st-michel tag-pamela-travers essays" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
								
							<div class="entry-wrap">

								<div class="entry-container">

									 
										<header class="entry-header">
													<h1 class="entry-title" itemprop="headline">
			<span>
								Walking the Maze, by Pamela Travers			</span>
		</h1>
	<div class="entry-meta"><span class="date"><i class="fa fa-clock-o"></i><time class="entry-date" itemprop="datePublished" datetime="2018-02-20T15:50:16+00:00">February 20, 2018</time></span><span class="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a class="entry-author-link" href="https://parabola.org/author/pamelatravers/" title="View all posts by Pamela Travers" itemprop="url" rel="author"><span itemprop="name">Pamela Travers</span></a></span></div><!-- .entry-meta -->										</header><!-- .entry-header -->
									
									
									<div class="entry-content" itemprop="text">
										<div id="attachment_7114" style="max-width: 1034px" class="wp-caption aligncenter"><a href="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_extérieur_13.jpg"><img class="wp-image-7114 size-large" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_extérieur_13-1024x768.jpg" alt="" width="1024" height="768" srcset="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_extérieur_13-1024x768.jpg 1024w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_extérieur_13-300x225.jpg 300w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_extérieur_13-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Cathédrale Notre-Dame de Chartres</p></div>
<span class="wpsdc-drop-cap">I</span> n his book <em>Mont St Michel and Chartres</em>, Henry Adams quotes from a letter written by one abbé to another telling how the stones for Chartres Cathedral were drawn in carts, not by mules or oxen, but by men and women of the nobility; and how there was an understanding among them that this should be done in silence. Silence without, silence within. If anyone uttered even a prayer he was sent away. Reading this, I thought to myself how gladly I would have been of that company and made up my mind that in some future time I would go and see what had been made of those stones.</p>
<p>This did not happen until a day, just after the war, when the little train from Paris took myself and a scatter of friends through fields of breast-high corn to the town. I remember it as quiet and self-absorbed, almost a village, few tourists around. And there it stood; the Cathedral, upon its mound, a great stone Melusine. I was not to know until many years later why such a word should come to me as I went in through the royal portal.</p>
<p>I had not come as a sight-seer, merely to be within the sanctum that had haunted my thoughts for so long. The others, as thought on roller skates, swept from one wonder to another, making suitable exclamations, giving each as much attention as they might to a picture post card. I heard them darting around the chairs, a posse of transient bits of matchwood that mocked the eternal stone. I sat upon one of these gingerly, so as not to evoke a vulgar creak of gratitude that at least, if there was to be a service, there would be a congregation of one.</p>
<p>There was no service. Nothing but fading voices as my friends dashed off on their tour of inspection, taking in, as they rolled along, Moses, Melchizedek, Christ in Glory.</p>
<p>I sat on beneath the crowing forest of stone, unselfed even of the self that had bought me, wholly given to the moment. Stillness enfolded me, without my help made me its own. I was, and at the same time was not—for how long, probably seconds, but a second can have a lifetime in it—when the hair on my head began to move, lifting towards the boughs of the forest. Up, up it crept, like ascending rain, my scalp rising, too, like the peak of a tent.</p>
<p>“Presently,” I thought, not in words for I had no head—a vibration, a throb of the pulse, merely—“presently I shall know something; whatever it is will reveal itself—“</p>
<p>And then the skaters came rolling back.</p>
<p>“Don’t just sit there, time’s running out!” But I had just been outside time. “You musn’t miss the crypt.”</p>
<p>So I rose and went away with them—head solid now upon my shoulders—grieving for the loss of something I had not quite possessed.</p>
<p>“You’ve seen nothing,” they reproached me, as the train bore us away.</p>
<p>It was true. Not Mother and Child down in the Crypt, not Abraham and Samuel with the Tablets of the Law, not the sirens regaling themselves from the Grail Cup, neither St. George nor St. Theodore. The great rose window of La Belle Dame de la Verrière had bathed me in its light, but the Labyrinth which echoes it as the earth echoes the sky, had been hidden from my sight by the chairs. And if I had seen nothing—no thing—what had I been? No thing, either.</p>
<p>But time, as it must, came round again, bringing with it a sequel. Not long ago, a geometer friend of mine invited me and some of his pupils to go to Chartres and walk the Maze while he took measurements—a cardinal privilege, for in recent centuries, among the clerics of the Cathedral, the Labyrinth has been held to be a pagan symbol, one to be discreetly secluded from the laity lest their temple be profaned. The Maze might be used as a merry-go-round, worse still, little boys, being what they are, might decide to play hopscotch on it! They do not know, or make great ploy of pretending not to know, that the Maze is, among other things, a hopscotch! Childish similitudes of it have been found not only in Crete and Greece but in more than one layer of fallen Troy. Many a time I have hopped it myself, drawing the abalone-shaped circle on any level patch of earth as children still do on city pavements. “Playing Snail” it was called, or “Troy”. And in England one can see its wavy furrows in many a field, accurately shaped and turfed—“Troy Towns,” the country people call them—to be walked through on festive occasions.</p>
<p>They have even wiped from their minds, these same clerics, the part of their ancient liturgy that required the Bishop, at Eastertide, to lead the Round Dance through the Labyrinth; to say nothing of the fact that it was incumbent upon every pilgrim to tread it—perhaps as a form of initiation—before he approached the altar.</p>
<p>I do not know how many of us were pilgrims as we swept in a chartered Parisian bus through the sweet well-husbanded countryside. But many a camera was ready to click at the first sight of the Mound—that mysterious eminence so old that nobody knows whether it was man-heaped as a pyramid is, or tossed up and an impulse of nature. That elephantine hummuck of earth is known to have been a place of pilgrimage not merely before the Christian era, but before the Gauls appropriated it from the still earlier Celtic world.</p>
<p>And suddenly, in the distance, we saw it, its Cathedral like a ship sailing or, seen from another angle, a great bird brooding above its young.</p>
<p>Arrived, we became part of a sight-seeing crowd, corralled by a human computer who knew little more than what had inadequately been fed into him. But I had spent years on the theme of Chartres and could, as I listened, tell myself the whole story of its building, all its exterior carven glories, the yin-and-yang of its lunar and solar towers. But when, in the Crypt, the ancient dwelling-place of Our-Lady-under-the-Earth, he offered us a miniscule Mother and Son where once had sat in the dark grotto the great black Virgin and Child, carved in the hollow trunk of a pear-tree by those “pagan” fellows, the Druid priests, in the days when Bethlehem was merely desert—well, I had had enough. I jabbed my pourboire into the door-keeper’s claw, fervently hoping that it would scratch her, strode away from the tawdry scene and waiting to be rod-and-staffed into the Cathedral.</p>
<p>I paused in the entrance. Would my memory have failed me? No. I knew by the tingling at the back of my neck that I was, in a sense, coming home, back to something unknown but true.</p>
<p>There was the forest, dappled with the ineffable light that comes from the colored windows themselves, not from the sunlight that filters through. But the high altar I could not see. A rectangular table, covered in scarlet cloth, and presumably used in place of an altar, divided the Cathedral in two. It was bare now except for a vase of roses, a trivial note that in that place of awe: a priest, apparently having finished mass, was hurrying away, and from the ranked chairs came a series of groans as the scant congregation took its leave to a pious chorale from the organ. I listened carefully. Surely that was piped music, something not from a human hand, intentional and communicative, but brought about by a switch. I examined one of the carven pillars. Yes! In the hollow between two flutings of stone lay a long black casing, clearly carrying the wire. As if the soundless stone itself was not music enough!</p>
<p>Who are the pagans, now, you clerics? We who are going to walk the Maze or yourselves, Bearers of the Word, who, in a place that enshrines the Word, so misprize those who have come to hear it?</p>
<div id="attachment_7112" style="max-width: 1034px" class="wp-caption aligncenter"><a href="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_intérieur_08.jpg"><img class="wp-image-7112 size-large" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_intérieur_08-1024x768.jpg" alt="" width="1024" height="768" srcset="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_intérieur_08-1024x768.jpg 1024w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_intérieur_08-300x225.jpg 300w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/Chartres_-_cathédrale_intérieur_08-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Cathédrale Notre-Dame de Chartres</p></div>
<span class="wpsdc-drop-cap">B</span> y now there was not a tourist in sight. It was clear that our geometer’s contract had required that, for a certain time the Cathedral should be ours. We alone were to be tainted by what was revealed when our little band moved the chairs away—a model of the universe, some say, where those that walk it are treading not the Earth only but Moon, Mercury, Venus, Sun, Jupiter, Saturn, and the Fixed Stars, visiting upon the way the houses of the zodiac.</p>
<p>Perhaps. But I had not come as a scientist or philosopher, but to learn what the Maze itself could tell me as it lay there, full in view at last, and seeming slowly to wheel or waltz beneath the flicking glass-light.</p>
<p>The measuring instruments set up, the crowd formed itself into a line that, without pause, fed itself into the entrance.</p>
<p>I waited, sitting on one of the dreadful chairs, taking off my shoes and stockings. Let me feel my bare feet on the stone, I thought, nothing between myself and it.</p>
<p>There were too many walkers. Inevitably, as they went round and round and in and out, it had to become a shuffle. And presently a young man withdrew from the motley and came and sat beside me. “I can’t do it,” he said. “Not with so many people.” I suggested that he wait for me and saw, as he glanced at my bare feet, that he furtively removed his shoes, but not, however, his socks. It is hard for the young to be bare to the bone.</p>
<p>And soon the Maze was clear again, seeming to turn as thought on a pivot, as the geometer, diminutive under the great arches, went round it, taking its measure. And, again, I—also microscopic—walking towards the swinging circles, knew the Cathedral for a Melusine, a Woman-serpent—the voluptuous brooding mother-stone alive with reptilian vibrations, telluric or cosmic, I could not tell. But I felt a tremor run through my blood at the Way opened before me. From this point I must walk through my life as at night, before sleeping, I walk through my day.</p>
<p>My foot shivers upon the stone and as I make my first turn leftwards I think of the pilgrims long ago. Did they, too remember the Younger Son, who took his portion and went away into an unknown country? Am I he? Yes, we are all he, turning, as I turn, upon the path, at first so easy, so flower-be-decked, stone vibrant under the foot, lifting it forwards at each new lap.</p>
<p>But the downhill road runs ever upwards. Each circuit becomes more difficult that the last, with never a resting place. I remember that this is a Labyrinth, not a maze; it does not fool us with false clues. So, the way inexorably leads me on, through myself, as well as its own design; through the sweet that so soon becomes the bitter; the taking of what is not one’s own, the discarding of that which should be grasped. Is it thus for all who walk this path? Fearful of living, fearful of dying, I fall upon the thorns of life, hugging my suffering to my breast as though it were a dead child that I cannot give up to the grave. Companionable souls, and dear, reach for my hand in the gallimaufry, while I remain, alone in the midst—knowing and hardly knowing within me that which is nearer than man’s neck vein, which forever calls and, the call not answered, is therefore itself alone.</p>
<p><a href="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth.jpg"><img class="alignleft size-medium wp-image-7115" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth-292x300.jpg" alt="" width="292" height="300" srcset="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth-292x300.jpg 292w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth-768x789.jpg 768w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth-997x1024.jpg 997w,  https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2018/02/labryinth.jpg 1449w" sizes="(max-width: 292px) 100vw, 292px" /></a><span class="wpsdc-drop-cap">N</span>ow I have come to the outermost rim, the fearful symmetry that carries me out beyond Mars, Jupiter, Saturn, and the zone of the fixed stars. I am lost and astray in the universe. But, at once, the way turns back on itself. Lap upon lap it bears me inwards to the flower-shaped central stone of the Maze, “Ciel,” it is called, and “Jerusalem,” “The Holy City,” “La Mort.”</p>
<p>Slowly I tread the straight path towards it, carrying all that I am and have been, coming at last to myself. Would Heaven have me, or Jerusalem? No! Well, Death, what have I to bring to you? Only this—my burden! And, as well, certain scraps of meaning. For if my life has happened to me, there have been moments—may they be counted—when I have happened to it. Let me not, therefore, be a Sabine Woman, part of your plunder, borne off in protest. I would encounter a darkness as a bride and eat the pomegranate!</p>
<p>Ah!</p>
<p>My blood leaps at a soundless sound and I know it for what it is—the cry of a mutual shock of rapture and I am part of it. I should have known, as I trod the way, that if the center is the end it is also the beginning. That cry conceived me and I assented, participating in the nuptial dance that compounded of two, a third.</p>
<p>So, diving, I multiplied. I was fish of the sea, bird of the air, four-footed creature of the earth—and, all these knotted by a thread from the sun, I came forth, as all come, wailing. Alas, the sorrow of being born!</p>
<p>But I had said “Yes!” In my marrow, I have always known it. And if Yes, then all must be endured, no plaint, no claim to any right, and nobody to blame. Ripeness is all. Oh, may I ripen! Here, then, is the turning point when the pilgrim, like the Prodigal Son, must arise and go to his Father. So, from the Maze’s epicenter, I am borne by the ascending forces that will lead me out of it.</p>
<p>Buoyant of foot, vibrating to the stone’s vibration, I trace the same paths in another direction. Passing my impalpable self trudging inwards under its load, I feel a wry compassion. Le me repair the past, I pray. Let what is done in the dry wood renew what was done in the green. And at each turn, the burden lightens, inessentials fall away of themselves—“I want!” “I like!” “I do not like!” Suffering, intentionally offered up, leaves in its wake a sort of joy, greater love than this that he lay down his love, no more abiding. And companions, look! I am following. Poet, seer, sailor, sage, I take your hands, no longer alone, for that which is nearer than hand or foot is also part of your dance. For the rest, like the monkish calligraphers, I illuminate the mistakes of the brush—laurel and rose, lily and rue—not erasing, adorning.</p>
<p>At the edge of my vision a shadow moves. The young man is following the path. May he be spired from affair! And the geometer with his measuring line makes himself air before me.</p>
<p>The last lap comes, then the straight line. The path that leads in leads also out. Was it your purpose, Artificer, that men should, by the same door, arrive filled full and depart empty—empty and fulfilled? Vacant of hand and heart and eye, I turn as the pilgrims must have turned to go from the Maze to the altar. But the huge red table bars the way. It will let no pagan pass.</p>
<p>No matter. Another Labyrinth spreads before me, beyond the rose window, beyond the portal. The World, men call it, as they harrow its circles, turning and turning, seeking its path. I shall find an altar there. &#x2666;</p>
<p><em>From </em>Parabola <em>Volume 8, No. 1, “Guilt,” Spring 1983. This issue is available to purchase <a href="https://store.parabola.org/vol-081-guilt-p31.aspx" target="_blank" rel="noopener">here</a>. If you have enjoyed this piece, consider <a href="https://parabola.org/subscribe/" target="_blank" rel="noopener">subscribing</a>. </em></p>
<p>&nbsp;</p>
									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								<footer class="entry-footer">
										<div id="sharelinks" class="share-icons">

					<h6>Share this Entry</h6>
		
		<a data-toggle="tooltip" title="Share this Entry on Facebook" rel="external" class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https://parabola.org/?p=7104"><i class="fa fa-facebook"></i>Facebook</a><a data-toggle="tooltip" title="Share this Entry on Google+" rel="external" class="googleplus" href="https://plus.google.com/share?url=https://parabola.org/?p=7104"><i class="fa fa-google-plus"></i>Google+</a><a data-toggle="tooltip" title="Tweet this Entry on Twitter" rel="external" class="twitter" href="http://twitter.com/home?status=Walking+the+Maze%2C+by+Pamela+Travers:https://parabola.org/?p=7104"><i class="fa fa-twitter"></i>Twitter</a><a data-toggle="tooltip" title="Pin this Entry on Pinterest" rel="external" class="pinterest" href="http://pinterest.com/pin/create/button/?url=https://parabola.org/?p=7104&amp;media=https://parabola.org/wp-content/uploads/2018/02/cover-image-1024x620.jpg"><i class="fa fa-pinterest"></i>Pinterest</a><a data-toggle="tooltip" title="Share this Entry on LinkedIn" rel="external" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://parabola.org/?p=7104&amp;title=Walking+the+Maze%2C+by+Pamela+Travers"><i class="fa fa-linkedin"></i>LinkedIn</a><a data-toggle="tooltip" title="Stumble this Entry on StumbleUpon" rel="external" class="stumbleupon"  href="http://www.stumbleupon.com/submit?url=https://parabola.org/?p=7104&amp;title=Walking+the+Maze%2C+by+Pamela+Travers"><i class="fa fa-stumbleupon"></i>StumbleUpon</a><a data-toggle="tooltip" title="Share this on Reddit" rel="external" class="reddit" href="http://reddit.com/submit?url=https://parabola.org/?p=7104&amp;title=Walking+the+Maze%2C+by+Pamela+Travers"><i class="fa fa-reddit"></i>Reddit</a><a data-toggle="tooltip" title="Share this Entry via Email" rel="external" class="email" href="mailto:?subject=Walking+the+Maze%2C+by+Pamela+Travers&amp;body=Walking+the+Maze%2C+by+Pamela+Travers:https://parabola.org/?p=7104"><i class="fa fa-linkedin"></i>Email</a>
	</div>


<div class="author-info ">

	<h3 class="author-title">About the Author</h3>

	<img alt='' src='https://secure.gravatar.com/avatar/8bb1f8a6265b6a924684db9a6a55626e?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8bb1f8a6265b6a924684db9a6a55626e?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />
	<div class="author-description" itemprop="description">
		<p class="author-bio">
			<strong>P.L. Travers</strong> was a consulting editor and contributor to <em>Parabola</em> since its inception in 1976. Her writings include the Mary Poppins series and <em>What the Bee Knows</em> (Arkana, 1993), and she has written extensively on myth and story. She died on April 23, 1996 at her home in London. Peace, dear friend.		</p>
	</div><!-- .author-description -->

	
	<a class="author-archive-link" href="https://parabola.org/author/pamelatravers/">Author Archive Page</a>

</div><!-- .author-info -->
<div class="tb-related-posts"><h3 class="related-title">You May Also Enjoy</h3><div class="related-wrap">			<div class="relpost">
				
	<a class="post-thumbnail medium" href="https://parabola.org/2015/11/20/peace-is-every-step-by-thich-nhat-hanh/">
					<img  class="landscape cw-greater medium-thumbnail" width="400" height="266" alt="Thich Nhat Hanh" itemprop="image" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2015/11/TNH-Panoramas-Web05-400x266.jpg" />			</a>

									<div class="rel-title-excerpt">
													<a class="rel-title" href="https://parabola.org/2015/11/20/peace-is-every-step-by-thich-nhat-hanh/" title="Peace Is Every Step, by Thich Nhat Hanh">Peace Is Every Step, by Thich Nhat Hanh</a>
																			<div class="rel-excerpt"><p>Mindfulness and the roots of war</p>
</div>
											</div>
							</div>
					<div class="relpost">
				
	<a class="post-thumbnail medium" href="https://parabola.org/2014/10/31/healing-the-wounds-of-war/">
					<img  class="landscape cw-greater medium-thumbnail" width="400" height="266" alt="Healing the Wounds of War" itemprop="image" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2014/10/Goodness-Tick01-6c1-400x266.jpg" />			</a>

									<div class="rel-title-excerpt">
													<a class="rel-title" href="https://parabola.org/2014/10/31/healing-the-wounds-of-war/" title="Healing the Wounds of War">Healing the Wounds of War</a>
																			<div class="rel-excerpt"><p>In contrast to our modern situation, traditional and indigenous peoples had extensive spiritually and communally based warrior medicine, practices and lineages. [&#8230;]</p>
</div>
											</div>
							</div>
					<div class="relpost">
				
	<a class="post-thumbnail medium" href="https://parabola.org/2015/07/21/the-fellowship-by-philip-zaleski-and-carol-zaleski/">
					<img  class="landscape cw-greater medium-thumbnail" width="400" height="266" alt="The Fellowship, by Philip Zaleski and Carol Zaleski" itemprop="image" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2015/07/Untitled-21-400x266.jpg" />			</a>

									<div class="rel-title-excerpt">
													<a class="rel-title" href="https://parabola.org/2015/07/21/the-fellowship-by-philip-zaleski-and-carol-zaleski/" title="The Fellowship, by Philip Zaleski and Carol Zaleski">The Fellowship, by Philip Zaleski and Carol Zaleski</a>
																			<div class="rel-excerpt"><p>During the hectic middle decades of the twentieth century, from the end of the Great Depression through World War II and into the 1950s, a small circle of intellectuals gathered on a weekly basis in [&#8230;]</p>
</div>
											</div>
							</div>
		</div></div><div class="entry-meta"><span class="categories-links"><i class="fa fa-folder-open"></i><a href="https://parabola.org/category/essays/" rel="category tag">Essays</a></span><meta itemprop="image" content="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/bg18.jpg"></div><!-- .entry-meta -->								</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->							</article><!-- .post -->


	<nav class="pagination post-navigation">
		<div class="nav-links">
							<div class="alignright">
					<a href="https://parabola.org/2018/02/01/parabola-podcast-episode-25-beloved/" title="Parabola Podcast Episode 25: The Beloved">
						<span class="nav-link-text">Parabola Podcast Episode 25: The Beloved</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->

</div>
					
				</main><!-- END CONTENT AREA (.site-content) -->

				
				<!-- SIDEBAR NARROW (.sidebar-narrow) -->
				<aside class="sidebar sidebar-narrow" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h2 class="widget-title widgettitle">Support Us</h2>			<div class="textwidget"><p><a style="color:#ffffff; background:#a81b1a;" class="button sc  default" href="https://store.parabola.org/make-a-donation-p164.aspx" target="_blank"> Make a Donation</a></p>
<p>Help support <em>Parabola</em> by making a tax-deductible donation. Your support is deeply appreciated. <a href="https://parabola.org/support-parabola/">Read More »</a> </p>
</div>
		</div></section><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form clearfix" action="https://parabola.org/">
	<label><span class="screen-reader-text">Search for: </span></label>
	<i class="fa fa-search"></i>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" /><input type="submit" class="search-submit" value="Search" />
</form></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://parabola.org/subscribe/"><img class="alignleft wp-image-5283 size-full" src="https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/uploads/2017/01/Parabola-Subcribe-GIFSMALL.gif" width="470" height="246" /></a></div>
		</div></section><section id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Connect</h2>
		<div class="textwidget grayscale square">

		<p>We'd love to connect with you on any of the following social media platforms.</p>
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://parabola.org/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="https://twitter.com/ParabolaMAG"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="https://www.facebook.com/Parabola.Magazine"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/111441720782905925000/posts?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon instagram" rel="external" title="Connect on Instagram" href="https://www.instagram.com/parabolamagazine/"><i class="fa fa-instagram"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon tumblr" rel="external" title="Connect on Tumblr" href="http://parabola-magazine.tumblr.com/"><i class="fa fa-tumblr"></i></a>
</div></div></div></section><section id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><ul><li><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li></ul></div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h2 class="widget-title widgettitle">Categories</h2><form action="https://parabola.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="99">Book Reviews</option>
	<option class="level-0" value="187">Classroom</option>
	<option class="level-0" value="74">Conversations</option>
	<option class="level-0" value="51">Current Issue</option>
	<option class="level-0" value="166">Epicycles</option>
	<option class="level-0" value="52">Essays</option>
	<option class="level-0" value="372">Film Reviews</option>
	<option class="level-0" value="40">Notes</option>
	<option class="level-0" value="347">PARABOLA in Translation</option>
	<option class="level-0" value="10">Photography</option>
	<option class="level-0" value="509">Podcast</option>
	<option class="level-0" value="508">Podcasting</option>
	<option class="level-0" value="71">Poetry</option>
	<option class="level-0" value="126">Recent Back Issues</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="232">Web Exclusives</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>				</aside><!-- END SIDEBAR NARROW (.sidebar-narrow) -->


			</div><!-- END PRIMARY CONTENT AREA (#primary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

		
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

				
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="https://parabola.org/feed/"><i class="fa fa-rss"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="https://twitter.com/ParabolaMAG"><i class="fa fa-twitter"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="https://www.facebook.com/Parabola.Magazine"><i class="fa fa-facebook"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/111441720782905925000/posts?rel=author"><i class="fa fa-google-plus"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon instagram" rel="external" title="Connect on Instagram" href="https://www.instagram.com/parabolamagazine/"><i class="fa fa-instagram"></i></a><a data-toggle="tooltip" data-placement="bottom" class="subicon tumblr" rel="external" title="Connect on Tumblr" href="http://parabola-magazine.tumblr.com/"><i class="fa fa-tumblr"></i></a>
</div><ul id="footernav" class="footer-nav-menu"><li id="menu-item-962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-962"><a href="https://parabola.org/">Home</a></li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://parabola.org/advertising/">Advertising</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://parabola.org/subscribe/">Subscribe</a></li>
<li id="menu-item-965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="https://parabola.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966"><a href="https://parabola.org/contact/">Contact</a></li>
</ul> 
						<div class="site-info hasnav">
							© 2016 Parabola Magazine. Built by <a href="http://www.michaeldpollock.com/">Michael D. Pollock</a> & <a href="http://lukestorms.com/">Luke Storms</a>.						</div>
					
			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/parabola.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=1516851119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/parabola.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=1516851119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/parabola.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1517412750'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/bootstrap.min.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/plugins.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-includes/js/jquery/ui/effect.min.js?ver=1471416404'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/manual-trigger.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/themes/wp-prosperity/js/functions.js?ver=1449732849'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1511963057'></script>
<script type='text/javascript' src='https://parabolaorg-4jzhg7c.stackpathdns.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=1511963057'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gasdf-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

	<div id="backtotop"><i class="fa fa-angle-up fa-lg"></i></div>

</body>

</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->